Quick Reference

Monday, October 20, 2008

EIGRP SIM (New)

LAB: EIGRP
Question#
After adding RTR_2 router, no routing updates are being exchanged between RTR_1 and the new location. All other inter connectivity and internet access for the existing locations of the
company are working properly.

The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.

Access to the router CLI can be gained by clicking on the appropriate host.

All passwords on all routers are cisco .

IP addresses are listed in the chart below.





RTR_A#show run
!
!
interface FastEthernet0/0
ip address 192.168.60.97 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.113 255.255.255.240
!
interface Serial0/0
ip address 192.168.36.14 255.255.255.252
clockrate 64000
!

router eigrp 212
network 192.168.36.0
network 192.168.60.0
no auto-summary
!

RTR_A#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.96/28 is directly connected, FastEthernet0/0
C 192.168.60.112/28 is directly connected, FastEthernet0/1
D 192.168.60.128/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.24/30 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D* 198.0.18.0 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0

********************************************************************************

RTR_2#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.34 255.255.255.252
!
interface FastEthernet0/1
ip address 192.168.60.65 255.255.255.240
!
interface FastEthernet1/0
ip address 192.168.60.81 255.255.255.240
!
!

router eigrp 22
network 192.168.77.0
network 192.168.60.0
no auto-summary
!

RTR_2#show ip route
192.168.60.0/28 is variably subnetted, 2 subnets
C 192.168.60.80 is directly connected, FastEthernet1/0
C 192.168.60.64 is directly connected, FastEthernet0/1
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0

**********************************************************

RTR_B#show run
!
interface FastEthernet0/0
ip address 192.168.60.129 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.145 255.255.255.240
!
interface Serial0/1
ip address 192.168.60.26 255.255.255.252

!

router eigrp 212
network 192.168.60.0
!

RTR_B#show ip route
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1
C 192.168.60.128/28 is directly connected, FastEthernet0/0
C 192.168.60.144/28 is directly connected, FastEthernet0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D 192.168.60.112/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
192.168.36.0/30 is subnetted, 1 subnets
D 192.168.36.12 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D* 198.0.18.0 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1

**************************************************************************


RTR_1#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.33 255.255.255.252
!
interface Serial1/0
ip address 198.0.18.6 255.255.255.0
!
!
interface Serial0/0
ip address 192.168.36.13 255.255.255.252
clockrate 64000
!
interface Serial0/1
ip address 192.168.60.25 255.255.255.252
clockrate 64000
!
!

router eigrp 212
network 192.168.36.0
network 192.168.60.0
network 192.168.85.0
network 198.0.18.0
no auto-summary
!
ip classless
ip default-network 198.0.18.0
ip route 0.0.0.0 0.0.0.0 198.0.18.5
ip http server

RTR_1#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1

D 192.168.60.128/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.36.14, 00:00:57, Serial 0/0
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0
C 192.0.18.0/24 is directly connected, Serial 1/0
*S 0.0.0.0 via 198.0.18.5


Explanation:

Step1:
Identify the faults in configuration on RTR_1 and RTR_2. As the SIM specifies all other inter connectivity and internet access for the existing locations of the company are working properly.

Routing Protocols used in the SIM is EIGRP with AS 212 as provided by exhibit.
Faults Identified:


  1. Wrong AS (EIGRP 22) provided at RTR_2 (New router)
  2. RTR_1 does not advertise the new network between RTR_1 and RTR_2 into EIGRP.
We need to correct the above two configuration mistakes to have full connectivity
Step2: Correcting the EIGRP AS to 212
Wrong AS (EIGRP 22) provided at RTR_2 (New router)
All routers that want to exchange routes within EIGRP needs to be in same Autonomous System.

Step 2.1:
First we need to remove the current wrong EIGRP AS 22 from Router RTR_2
Click on Host-F to get CLI of RTR_2

RTR_2>enable
Password : cisco (Provided by SIM Q )
RTR_2#conf t
RTR_2(conf)#
Step 2.2:
Removing the wrong EIGRP routing process with AS 22
RTR_2(conf)#no router eigrp 22
The above statement removes all the EIGRP configuration configured for AS 22 .

Step 2.3:
Adding the correct EIGRP configuration
Start the EIGRP routing process with AS 212
RTR_2(conf)#router eigrp 212
Step 2.4:
Advertise the directly connected networks into EIGRP on RTR_2

Fa 0/0 - 192.168.77.34
Fa 1/0 - 192.168.60.81
Fa 0/1 - 192.168.60.65

RTR_2(config-router)#network 192.168.60.0

RTR_2(config-router)#network 192.168.77.0
RTR_2(config-router)#no auto-summary
RTR_2(config-router)#end

Step 2.5:

Important save the changes made to router RTR_2
RTR_2#copy run start

Step 3:



RTR_1 does not advertise the new network between RTR_1 and RTR_2 into EIGRP.

Click on Host-G to get CLI of RTR_1
The network 192.168.77.0 is used between RTR_1 Fa0/0 - RTR_2 Fa 0/0
This network needs to be advertise into EIGRP routing process at RTR_1
RTR_1>enable
Password : cisco (Provided by SIM Q )
RTR_1#conf t
RTR_1(conf)#
Step 3.1:
Enter EIGRP routing process for AS 212
RTR_1(conf)#router eigrp 212

Step 3.2:
The network 192.168.77.0 is used between RTR_1 Fa0/0 - RTR_2 Fa 0/0 . Advertise this network into EIGRP
RTR_1(config-router)#network 192.168.77.0
RTR_1(config-router)#end

Step 3.3:
Important save the changes made to router RTR_1
RTR_1#copy run start

Verification:

From RTR_2 CLI
ping RTR_1 Serial 1/0 IP address 198.0.18.6
RTR_2#ping 198.0.18.6
!!!!!
A successful ping shows the new RTR_2 will have full connectivity with other routers.

Any Questions are welcomed!!!!!


44 comments:

marco jeff said...

nice one
weldone

Anonymous said...

hey a3tips,

does the network 192.168.85.0 have to be removed for RTR_1, since its not being used?

Thnx,
V

a3tips said...

Hi V,

Well its good to do the clean up the unwanted networks from config .. However it will not have any impact to our SIM results.

So, I think its an optional step

Rtr_1(router-conf)#no network 192.168.85.0

Cheers!!!!

Anonymous said...

Just want to say a word of thank you for the excellent work you are doing. With the help of your site, I have been able to renew my CCNA today. May God bless and help you to do great things.
The Eigrp sime was in my exam and the only thing different was the eigrp process id and ip address, but the same layout.
Thanks again
Kofi

Anonymous said...

Hi a3tips,
First things 1st! Can I toot your horn? You are great!
You will never really know how deep your level of commitment
To this blogg changes the level of quality in other people lives
I’m talking about $$$ lively-hood! I hope everyone who visit your website use it for what you intended it to be ‘KNOWLEDGE BASE’ …and in all our getting we get UNDERSTANDING! In return the world gets CCNA’s that knows their stuff.

My question is referencing probably what is a typo
Where the yellow box that displays the ‘IP Addresses are listed in the chart below’
Has on RTR_1, s0/1 [192.160.60.25] everywhere else in the configuration it is
Reference:[192.168.60.0]. Should it be 168?

Many blessings to you/your family,
Ciscogurl

P.S. How much for a keg of beer? I would like to buy you on before I even test.

a3tips said...

Hi,
Yes its a typo mistake at Yellow color box for RTR_1 s 0/1 ..

192.168.60.25 is the correct address..

Thanks, I will update the mistake.

Cheers!!!

Kone said...

Hey a3tips,

you are real legend, your blog helped me a lot. expect a pincher from me :)
Cheers,
Kone

Anonymous said...

Hi

I just want to thank you for your blog. I just passed CCNA 640-802. Simulation questions are absolutely essential for passing. GREAT BLOG I OWN YOU. GOOD BLESS YOU.

kavita said...

I passed CCNA few weeks back and scored 976.This 'EIGRP sim' was the simulator question, I could do it well though the ip was different.Thanks a lot a3tips it was u who helped me build my confidence.I'll definitely buy a £10 beer when I get a good job.

Triskelion said...

Hi a3tips,

I just passed 640-802 today with 930/1000 score. Thank you very much for your explanations. I got the VTP, EIGRP, and a new SIM/drag and drop with 4 routers connecting to a central router that you have to drag and drop interface ip addresses, what ports are connected (ie. fa0/1, s0/0)and also the type of each router connected. Basically, show run and show cdp neghbors are the commands to use.

Note: In the EIGRP Sim, remember to re-enter/advertise again the networks when you delete the wrong AS and enter the correct AS#.

Again, thank you very much for helping people interested in networking as a career. God bless you and your family.

Triskelion

Anonymous said...

i worote the exams on the 4th of November too and i passed. Thanks A3tips for this great site. this sim was among the simulation questions i got. Thanks and God bless you sir.

Sunny (Nigeria)

Anonymous said...

i wrote the exam two days before and got 965 marks thanks for your questions mate...

thanks
vendhan

Anonymous said...

Hi,

Thks for your contribution to the society. I want to ask when do you define the network as classful or classless.

Eg. for RTR2- the classless n/w is

router eigrp 212
network 192.168.77.34
network 192.168.60.64
network 192.168.60.80
no ip auto-summary

Instead classful networks were defined.

Appreciate your clarification on this pls.

Thks
Shine

a3tips said...

Hi Shine,

Let me confirm that both ways are correct if you use no ip auto-summary command.

End goal is to advertise Rtr_2 directly connected routes to other EIGRP routers to have fully converged network.

HTH

Cheers!!!

Moiz said...

Thanks a million a3tips, your explanations have helped a lot and I have scored 953/1000 in my first attempt because of it

Anonymous said...

I just passed the CCNA today! Thanks to your EXCELLENT website, I got a 965! I'm so thankful I found you!

Ciao! Eddy

Anonymous said...

I just want to say thank you to a3tips for creating this excellent website I pass today Jan. 08, 2009, for those who looking for what the update for latest exam I got EIGRP sim, two question Topology Based , VTP sim and SSH connection question and most new is the DHCP topology question.

Joylynford said...

good article.
keep writing.

kanadapeach said...

I am going to take the CCNA 640-802test in three weeks. Can someone recommend me a good online SIM in order to practice for the test?
and if someone has taken the test lately, which LABs did where in the exam?

Thanks,

K

Anonymous said...

I just want to pay tribute to this very helpful site. I recently passed CCNA with 965! You are a Godsend. I studied all of the content in this site a week before I took the exam, and it made all the difference. I got this EIGRP sim but with different router names and ip addresses. I also got the topology 3R+1SW lab, as well as the VTP sim.
In regards to the EIGRP sim, I did exactly what you suggested: fix router eigrp 22 and configure the appropriate network statements in both routers. I also did the ping verification on the serial interface, and copy run start. But my score breakdown of 87% in "Configuring verifying and troubleshooting basic router operation and routing on Cisco devices" indicates that I might have missed something. Do you need to configure anything else on the other routers? I consoled to the other routers and their configs looked fine. What did I miss?



Thanks a lot!!!

Darwin from the Philippines

minhaj said...

hi there...
i passed my ccna exam today..
thanx for all ur help guys..
i had 4 sim questions ...i scored 920 i could not complete the 4th vtp simulation as i didnt had enough time....
thx again one and all..

Anonymous said...

Nice blog you got up here....pls do you have Simulation labs for CCNP Tracks as i want to further in my Cisco studies.

a3tips said...

Hi

Check this blog
http://ccnp-bsci.blogspot.com/

I will complete all CCNP exam papers SIM explanation in near future..

Cheers!!!

femi said...

dont know how else to thank you...I cant wait for you to create more blogs on ccnp tracks aside ccnp-bcsi blogspot.Thanks buddie!!!Much love.

Anonymous said...

Hii,

This lab included in the new version ?

Thanks
Anu

Franky said...

hi a3tips
I am planning to do my exam in one weeks time.Are these the latest sim's and mcq's?

God Bless
Franky

ViRgIN bAla said...

http://www.mininova.org/tor/2635995


latest ccna 640-802 503 screen shot version plz seed as long as u can :)

Anonymous said...

hi there..

Thank you for your blog.
I used your blog to study for my ccna exam and i pass on 972/1000

frank said...

Hi a3tips,
I must congratulate u. U r doin a great job. The success of everybody will always be with u. In a real exam,after ur configs on eigrp for instance must u ping. U knw we have to work with time.

Thanks...

Issa said...

cleared CCNA yesterday 930/1000

Thanx for the help given

Anonymous said...

Hi a3tips,
Two questions, is this SIM for the ICND1 (640-811) too?

And which other SIMS are with this test related? ( I do this questions cause I'm not sure if all of your tips in this blog are for the old 3.1 version.)

I'm going to take this test next week and your answer would help me to focus on the questions that more probably could come on the exam.
Thnx in advance.
Karl
Germany

a3tips said...

Hi Karl,

The SIMs here are applicable for all CCNA exams. But for ICND1 you might find other easier SIMs for configuring DHCP, OSPF basic configuration.

HTH

Cheers

Anonymous said...

Hi, a3tips
you are really doing a great job. I took my exam today i passed, got 930. Ripv2 and Nat simulation came out. Also some drag and drop questions. God Bless

Frank

NewCiscoGeek said...

Just took my CCNA test and passed with an 860. This SIM was on the test and I could not have passed the test without this site!

sonam said...

hi could u plz give me essential tips for ccna exams..Is p4sure v3.22 the latest one? could u plz provide the latest mcq n simulations ..thanks

a3tips said...

Hi,

Latest P4s is with 473 Q&As ..
All you need is prepare yours SIMs that will be enough to pass. Rest concepts you can learn from the Q's explained here.

cheers!!!

Anonymous said...

Passed my CCNA exam yesterday. Couldn't have done it with out this site. Will buy you a beer this weekend. I had the NAT and RIPv2 Sims. About 90% of the exam questions came from here and P4S.

thanks again

kelvin said...

Thanks for your effort,I really appreciate that :)

Duke said...

I haven't done my CCNA, but this blog is really good. I love the simplicity - no jargons and 'figure it out yourself' explanations.

Well done. You're too much!!!

人妻 said...

Hな人妻たちの社交場、割り切った付き合いも当然OK!欲求不満のエロ人妻たちを好みに合わせてご紹介します。即会い、幼な妻、セレブ、熟女、SM妻、秘密、以上6つのジャンルから遊んでみたい女性を選んでください

Chanaka said...

great work dude

victornnev said...

Hi, I plan to take CCNA test next week on 12/17/2009. Is this information updated? Any suggestions about what to study more? Thanks in advance and thanks for this wonderful site!

Oz said...

Big Thankyou for this Blog. I have taken my CCNA Exam on 12/08/10and passed with 949. The simulator questions was EIGRP, ACL and VTP.

Infopier said...

Very nice!