Quick Reference

Wednesday, November 14, 2007

Topology Based Lab

LAB QUESTION:

This topology contains 3 routers and 1 switch. Complete the topology.
Drag the appropriate device icons to the labeled Device
Drag the appropriate connections to the locations labeled Connections.
Drag the appropriate IP addresses to the locations labeled IP address (Hint: use the given host addresses and Main router information)
To remove a device or connection, drag it away from the topology.
Use information gathered from the Main router to complete the configuration of any additional routers. No passwords are required to access the Main router . The config terminal command has been disabled for the HQ router. The router does not require any configuration.

Configure each additional router with the following
Configure the interfaces with the correct IP address and enable the interfaces.
Set the password to allow console access to consolepw
Set the password to allow telnet access to telnetpw
Set the password to allow privilege mode access to privpw

Note: Because routes are not being added to the configurations, you will not be able to ping through the internetwork.
All devices have cable autosensing capabilities disabled.
All hosts are PC’s




ANSWER:


The question tells us that they are 3 routers and 1 Switch.

Drag the appropriate device icons to the labeled Device

Device Router (1) and Router (2) are connected to main router directly.
We can confirm this because the other Device labeled has Fa 0/2 and Fa 0/4 interfaces therefore this device is a switch.

Drag the appropriate connections to the locations labeled Connections.

1. The Main router is connected over serial link to Router (2) because on Router (2) the exhibit provide S 0/0 IP address icon towards Main router.

2. Router (1) is connected to Main router using a crossover cable. We require a crossover cable to connect two similar devices.

3. To connect host A directly to Router (1) fast ethernet 0/1 we need a crossover cable

4. Straight-through cable is used to connect a router (2) and switch together.


Drag the appropriate IP addresses to the locations labeled IP address (Hint: use the given host addresses and Main router information)

Host A IP address given 192.168.152.129 /28.
Host C IP address given 192.168.152.225 /28

/28 = 11111111. 11111111.11111111.11110000
= 255.255.255.240
Subnet mask is 255.255.255.240

Various subnet networks and its valid IP address ranges for the above subnet mask

1 – 15
16 – 31
32 – 47
48 – 63
64 – 79
80 – 95
96 – 111
112 -127
128 – 143 (Host A IP address is part of this subnet network IP address range, So Router (1)
Fa 0/1 address is 192.168.152.142)
144 – 159
160 – 175
176 – 191
192 – 207
208 – 223
224 – 239 (Host C IP address is part of this subnet network IP address range, Router (2)
Fa 0/0 address is 192.168.1.238)
240 – 255


Use the console of Main router and issue show running-config command at enable mode to verify the existing IP address configured on Main router Serial interface so has to identify the Network used in connecting Router (2) over serial link and depending on the network choose the appropriate IP address for S0/0 Router(2).

Similarly verify the Fast Ethernet interface IP address configuration on main router and select a IP address for Router (1) fa 0/0 it should be from same network address range.


Configure Router (1) and Router (2) with the following configuration:

Configure the interfaces with the correct IP address and enable the interfaces.
Router (1): Configuration


Router1>enable
Router1#configure terminal


Router1(config)#interface fa 0/0
Assigns IP address to Fa 0/0 and correct subnet mask
Router1(config-if)#ip address 192.168.152.190 255.255.255.240
Enables the interface
Router1(config-if)#no shutdown

Router1(config-if)#interface fa 0/1
Assigns IP address to Fa 0/1 and correct subnet mask
Router1(config-if)#ip address 192.168.152.142 255.255.255.240
Enables the interface
Router1(config-if)#no shutdown


Set the console, telnet and privilege mode access password as follows
Console: consolepw ; Telnet: telnetpw ; Privilege mode: privpw


To set console password

Router1(config)#line console 0
Router1(config-line)#password consolepw
Router1(config-line)#login
Router1(config-line)#exit


To set telnet password
Router1(config)#line vty 0 4
Router1(config-line)#password telnetpw
Router1(config-line)#login
Router1(config-line)#exit


To set privilege mode password

Router1(config)#enable password privpw


Router (2): Configuration

Router2>enable
Router2#configure terminal

Router2(config)#interface fa 0/0
Assigns IP address to Fa 0/0 and correct subnet mask
Router2(config-if)#ip address 192.168.152.238 255.255.255.240
Enables the interface
Router2(config-if)#no shutdown

Router2(config-if)#interface serial 0/0
Assigns IP address to serial 0/0 and correct subnet mask
Router2(config-if)#ip address 192.168.152.174 255.255.255.240
Enables the interface
Router2(config-if)#no shutdown


Set the console, telnet and privilege mode access password as follows
Console: consolepw ; Telnet: telnetpw ; Privilege mode: privpw


Similar configuration needs to be done for Router (2) to set the passwords for console, telnet and privilege mode as we did for Router(1).

30 comments:

Anonymous said...

thank you sir,

markm said...

Thanks for your kindness ^_^!!!

Anonymous said...

Hi,
I really wanted to thank whoever who is maintaining this blog.
It really helped me to get a good score.
Thanks again

Gazaaa said...

I wish i seen this blog 2 days ago. I done the exam yesterday and failed :(. I got this question in the exam along the the following NAT sim. Done everything correctly but instead od putting an enable password in I put an enable secret password in. I'll make sure i read the questions correctley when i resit it in JAN. Great site and with all the tips here i'm sure i'll pass the next time. Then i'll buy you a beer :).

Anonymous said...

why cant i use for router1 Fa0/0 the ip adress 192.168.153.161 this is also a valid ip adress and not a network adress.
hope you can explain it to me.

thx

a3tips said...

Hi for both Routers Fast ethernet interface ip address we have taken consideration about the Host address already provided

128 – 143 (Host A IP address is part of this subnet network IP address range, So Router (1)
Fa 0/1 address is 192.168.152.142 )

224 – 239 (Host C IP address is part of this subnet network IP address range, Router (2)
Fa 0/0 address is 192.168.1.238)

Thats the reason we are not using
192.168.153.161 address even though its a valid address.

Hope this helps
CheerS!!

Anonymous said...

a3tips,

would it be possible to connect Router 1 and Host 1 via a roll over cable to router's console port -rather than a crossover cable?

thank you

a3tips said...

Hi

It is possible to use rollover cable but I had choosen cross over cable to connect a Host and Router because as per the topology Host is provided with a IP address for this reason i had choosen crossover cable so host can have connectivity to rest of the network. If rollover is used it would only be able to connect to the router.. Does it makes sense

Hope this helps

CHeers!!!!

Anonymous said...

Many thanks for this!

I may have overlooked something here but in regards to the finding of the IP addresses connecting the main router to the newly added router, will the sh run command simply tell you what ip addresses are located on the main routers serial interfaces and therefore from there work out the other routers interface based on that subnet? cheers

John said...

Hi A3Tips,

I took the exam today and passed with 933. I had the NAT sim and the Topology Lab and flew through them because of your blog. There is no way I would have passed otherwise.
Many thanks for your generosity in sharing your knowledge, it is so greatly appreciated. This site rocks.

John.

evans said...

Hey, i did the test on 8th feb and got a 1000.This site was most useful.and your explanations are right on.keep up the good work and God bless you.I got the nat and topology sim as presented on this blog.

Anonymous said...

Hi i gave test yesterday and scored 973. i got NAT , frame-relay and Topology simulations with different ip add. DLCI no. and requirements. i was able to solve evrything b'coz of the way you have explained everything here.So a Big thanks to you

Anonymous said...

I am sorry but to me this one dosnt look right..
1 – 15
16 – 31
32 – 47
48 – 63
64 – 79
80 – 95
96 – 111
112 -127
128 – 143
144 – 159
160 – 175
176 – 191
192 – 207
208 – 223
224 – 239

it should be, if we are talking about valid ip address ranger with subnet zero used..coccert me if I am wrong
1 – 15
17 – 31
33 – 47
49 – 63
65 – 79
81 – 95
97 – 111
113 -127
129 – 143
145 – 159
161 – 175
177 – 191
193 – 207
209 – 223
225 – 239

a3tips said...

Hi,

1 – 15
16 – 31
32 – 47
48 – 63
64 – 79
so on are the different subnet network ranges. the numbers between these ranges are valid host ip address.

Example:
16 – 31
16 is the network address and 31 is broadcast address and remaining address 17 to 30 are valid host ip address.

Hope this helps
Cheers!!!

Anonymous said...

Hi, I want to thank everyone, especially a3tips, for having this blog and keeping the blood flowing through it. I passed my CCNA test on Saturday, march 8, and could not have done it without this blog. I am going to start studying for my CCNP soon, we should definitely start a blog for that. But I am eternally grateful for all your knowledge, input and patience a3tips. This blog means more to all of us then you'll ever know.

Anonymous said...

i have a question, if some one has attempted the Question in paper.
i want to ask that we have console connectivity with Main router.
i also have to set ip address on Router 1 and Router 2, how will i reach Router 1 and 2?
Telnet from console router ?

Anonymous said...

I'm glad that I found this site before taking the exam.
Question: on the Sim router>: how did you get from router1 to router2
thanks in advance.
I will let you know once I pass the exam.
Regards
Ossi_man

codon08 said...

I'm a litle confuse which how to choose the device ip address ( which it 192.168.152.190/28).If you could help.Thank

Richy said...

Hi Sir,

Thanks for you,its really helping for my ccna exam.iam sure i'll pass the exame next time.

Thanks again.

Muhammad Ahsan said...

hey guy's
very excelent Site.really helped me out 4 my CCNA
cleared in 1000/1000
thankx buddy 4 maintaing such a gr8 web 4 the help of students.
thankxxx

Anonymous said...

Hi,
Your blog is great.Regarding the 3R+1S,shouldn't the s0/0 ip add. on the Router2 be 192.168.152.161 and the fa 0/0 ip add. on the Router 1 be 192.168.152.177.Becoz' the running-config on the Main router shows the corresponding address for the serialinterface on the Main router as 192.168.152.174/28(which is the last address of the 161-174 subnet) and for the fa 0/0 interface on the Main router as 192.168.152.190(which again is the last valid address of the 177-190 subnet). Hence, in my opinion, should the answer be like this:

R1:f0/0:
192.168.152.177/28(the first valid host for that subnet) and
R2: s 0/0:
192.168.152.162/28(the first valid host for that subnet)
Correct me if i am wrong. I have my test date next week. Any answers and suggestions would be highly appreciated. Once again thanks and keep up the good work.

Anonymous said...

hello a3tips,

guess you are the administrator. I posted a comment on August 5, 2008 with some queries regarding the 3R+1S. Haven't heard anything from you. Moreso,I don't even see my comment on this blog.The latest i see is July 31,2008.
Please let me know.Waiting eagerly. My test date is within a week.please help ASAP.

a3tips said...

Hi,


All you need is to follow below process to get correct answers depending on the output (running-config) your answers might be different (do not compare your answers with this sim answers at site because u might be having diff running-config ).

Use the console of Main router and issue show running-config command at enable mode to verify the existing IP address configured on Main router Serial interface so has to identify the Network used in connecting Router (2) over serial link and depending on the network choose the appropriate IP address for S0/0 Router(2).

Similarly verify the Fast Ethernet interface IP address configuration on main router and select a IP address for Router (1) fa 0/0 it should be from same network address range.

Hope this helps..
Cheers!!

Anonymous said...

Thanks to your site, I have passed my CCNA!!! The explanations for the 2R + SW Topogly and NAT SIM made all the difference in the world. Thanks a million!!!

JHN said...

A3tip:

I still can't figure out how to get to R1 and R2 to configure the IP and passwords. There is no IP address on any interface of R1 and R2 yet so the only way to get to the command prompt is via console.

Could you please explain this step.

Thanks,

JHN

Nigel said...

thanks for all the help mate.got the topology lab along with EIGRP Sim.couldn't answer Eigrp Sim but still cleared with 906

keep up the good work!!!

Anonymous said...

Took the test last week and scored 801, needed 825 to pass. I recall in the show run of the Main router, interface serial 0/0 shows a clockrate of 64000. Does the clockrate of Device Router 2 have to be set as well? I dont see that statement in the Router2 steps of the example posted.

These examples in the Blog are great...Huge Light goes off after reading through them, DING!!!! Thanks

Anonymous said...

Hi,
Thanx God & thanx 4 dis blog,I passed my CCNA wid 980+.It realy helped me out!!
Good work.Every1 must visit dis blog b4 da tst.

Thanks a lot.

Anonymous said...

Just needed to add my voice to those singing your praises. The evening after I failed my first try at 640-802 I found your blog. I was face to face with two of the scenarios that landed me an 801. After brushing up on my OSPF and memorizing the SIMs from your site I walked out of the box today with a 906! Getting through the Toplology & EIGRP SIMs was what I needed to get over the hump and I owe it all to you. Many thanks!

Brandon W. said...

Whoever you are, i wanna thank you for having this blog. Help me a lot in the test today~~